Authentifizierung

Bereich für Fehler und andere Unstimmigkeiten.
Antworten
frank-berlin47
Beiträge: 1
Registriert: Mo 28. Jan 2019, 15:36

Authentifizierung

Beitrag von frank-berlin47 » Mo 28. Jan 2019, 15:38

Hallo,

ich bin neu hier bei Radiobattler, bzw. in dem Forum.
Ich habe Schwierigkeiten mit der Authentifizierung. Was ist damit gemeint? Ich komme einfach nicht in das Programm..

Danke

Benutzeravatar
Chris
Administrator
Beiträge: 82
Registriert: Do 20. Dez 2018, 08:07

Re: Authentifizierung

Beitrag von Chris » Mo 28. Jan 2019, 16:21

Hallo Frank,

das Modul Auth.exe übernimmt für alle Module die Überprüfung des aktuellen Lizenzstatus. Momentan ist das Ganze noch irrelevant.
Damit die Prüfung mit unseren Servern durchgeführt werden kann, ist eine Internetverbindung notwendig. Solltest du einen Virenschutz mit Firewall einsetzen, so ist zunächst dort zu prüfen ob die Internetverbindung für das Programm gesperrt wurde.

Im Detail ruft die Auth.exe 2 Informationen von unserem Server:
1. Hinweistext an alle Nutzer
2. "Dürfen" alle Nutzer die installierte Version weiterhin zum Zeitpunkt X verwenden
Viele Grüße
Chris
-Entwickler-

radiobattler. radioautomation.
e-mail: info@radiobattler.de
web: www.RADIOBATTLER.de

(c) Chris Flegel 2008-2019

bookes1
Beiträge: 14
Registriert: Fr 1. Feb 2019, 22:55

Re: Authentifizierung

Beitrag von bookes1 » Fr 1. Feb 2019, 23:18

Ich habe leider genau das gleiche Problem. Habe die Software heruntergeladen und installiert. Jedes mal, wenn ich das Hauptprogramm öffnen möchte, kommt die Meldung, dass die Lizenz nicht abgerufen werden kann. Auch als ich die Firewall (Avira) abgeschaltet habe, funktionierte es nicht, obwohl ich es sogar noch einmal neu heruntergeladen habe. Was könnte ich noch tun, um an die neue Version zu kommen (auf die ich mich schon freue :-))??

Danke im Voraus!

Benutzeravatar
Chris
Administrator
Beiträge: 82
Registriert: Do 20. Dez 2018, 08:07

Re: Authentifizierung

Beitrag von Chris » Sa 2. Feb 2019, 10:45

Kann es sein, dass die Auth.exe nicht mehr im Programmordner vorhanden ist? Avira scheint mir der einzige Virenschutz zu sein, der damit ein Problem hat. Ehrlich gesagt kann ich aus Erfahrung auch jedem nur von Avira abraten.

Vielleicht haben wir aber schon die Lösung damit gefunden. Ich bin gespannt auf deine Rückmeldung.
Viele Grüße
Chris
-Entwickler-

radiobattler. radioautomation.
e-mail: info@radiobattler.de
web: www.RADIOBATTLER.de

(c) Chris Flegel 2008-2019

bookes1
Beiträge: 14
Registriert: Fr 1. Feb 2019, 22:55

Re: Authentifizierung

Beitrag von bookes1 » Sa 2. Feb 2019, 10:53

Hab es jetzt doch schon hinbekommen, indem ich den Schutz komplett abgeschaltet habe.
Jetzt aber ein völlig neues Problem: Ich benutze zur Steuerung über MIDI ein Korg nanoKontrol2. Das hat immer super funktioniert mit Hotstart und Faderstart. Jetzt ist aber unter Midisteuerung der Bereich weg, bei dem man den Fadern ihren Kanal zuweist. In dieser Mischpult-Steuerung muss jetzt noch irgendwas mit einem Mute-Kanal gemacht werden? Und auch in der Mixer-Anzeige gibt es nicht mehr ON/OFF. Mein bewährtes System: erst Fader hoch dann Kanal ON funktioniert so überhaupt nicht mehr! Oder doch?

Benutzeravatar
Chris
Administrator
Beiträge: 82
Registriert: Do 20. Dez 2018, 08:07

Re: Authentifizierung

Beitrag von Chris » Sa 2. Feb 2019, 11:00

Das von dir angegebene MIDI Mischpult hat auch einen Mute Button in der Mitte der Fader. Du kannst die Konfiguration mit der Schnelleinrichtung vornhemen. Kanal für Kanal wird dort abgefragt.
Der Mute Button ("M" beim MIDI Mixer) fungiert dann wie der ON/OFF Button vom damaligen MixerTab.
In den einzelnen Fadereinstellungen kannst du dann noch einstellen ob du per Mute Button Hotstart wünscht inkl. Faderstart oder eben nur eins von beiden.
Die Funktionsweise ist also gleich - du musst in der Faderübersicht nur auf DAW Modus umstellen. Dann werden auch die Lautstärken wieder mit gesteuert.
Viele Grüße
Chris
-Entwickler-

radiobattler. radioautomation.
e-mail: info@radiobattler.de
web: www.RADIOBATTLER.de

(c) Chris Flegel 2008-2019

bookes1
Beiträge: 14
Registriert: Fr 1. Feb 2019, 22:55

Re: Authentifizierung

Beitrag von bookes1 » Sa 2. Feb 2019, 11:58

Danke für den Tipp.
Neues Problem: Nach der Einrichtung erkennt er nur die ersten 4 Fader (habs auch schon öfter wiederholt) und in der Mixer-Anzeige bewegt sich gar nichts. Titel lassen sich so auch nicht starten :-(

Antworten